Installation

Requirements

Cerbere 2 works for python 3. Python dependencies include:

  • netCDF4

  • numpy

  • pandas

  • xarray>=0.15

  • shapely

  • python-dateutil

Install these with your package manager. We recommend using conda for this.

Cerbere

Just use your package manager to perform installation. There is no (yet) conda package for cerbere. Install it with pip:

pip install ./cerbere-2.0.tar.gz